3

I can get Siri to show me events on my Google Apps calendar (which I have set up as an Exchange account, to get the benefits of push email), but I can't get her to make an event on that calendar; new events keep being created on my own calendar.

3

Change your default calendar under Settings > Mail, Contacts, Calendars. It's near the bottom.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .