1

I am in a hostel for the second night. WiFi worked great yesterday. Today, it asks for the password instead of remembering, but doesn't accept it. Keeps asking. I have airplane mode on to prevent cell usage but WiFi and Bluetooth on.

So I turned off airplane mode and the WiFi immediately connected without asking for password. (However, it later disappeared.)

2
  • Seems like an issue with the access point more than airplane mode. The airplane mode prompts are there because your Wi-Fi isn't connected and it's thus reminding you that you can disable airplane mode in order to use the mobile network. Apr 5, 2017 at 19:25
  • But how can the AP "know" that I have the cell disabled? I've had poor performance at many places but this was the first time it seemed to forget the password with cell off.
    – WGroleau
    Apr 6, 2017 at 13:50

1 Answer 1

1

Airplane mode turns WiFi off

From the Apple Support article

When Airplane Mode is on, you'll see [an airplane icon] in the status bar of your screen or on your watch face. In Airplane Mode, these wireless features are turned off: Cellular (voice and data) Wi-Fi Bluetooth

2
  • 2
    but you can turn it back on, which it seems like the questioner did "airplane mode on... but WiFi... on"
    – dwightk
    Apr 5, 2017 at 19:02
  • Yes. the statement is not perfectly accurate. I would have said, "Enabling airplane ,ode turns off all radios—cell, WiFi, bluetooth, and GPS. WiFi and Bluetooth can be turned on separately without leaving Airplane mode. GPS is turned on when WiFi is turned on."
    – WGroleau
    Apr 8, 2017 at 2:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .