1

How do I stop Microsoft Skype For Business from automatically starting every time I rebook macOS?

  • Why did you re-post your own question and accept the same solution? – grg Apr 3 '17 at 10:21
  • Sorry I forgot I posted the previous question. – TheLearner Apr 3 '17 at 10:21
2

Did you check the Login Items?

System Preferences > Users & Groups > Login Items

enter image description here

To remove an item, choose it and hit the --button at the bottom. Just checking or unchecking the hide radio button won't disable the login item!

  • Thank you. I did 'uncheck' this option but it seems it only works if you completely remove it. – TheLearner Apr 3 '17 at 8:32
0

If it's not in the Skype settings, you can always keep apps from automatically starting in System Preferences:

Apple menu -> System Preferences -> Users & Groups -> Login Items.

Simply find Skype in the list and press the [-] button on the bottom.

Not the answer you're looking for? Browse other questions tagged .