1

I make use of Apple Reminders on my iOS 10 iPhone SE but there never is any sound when the reminder is due. Do not disturb mode is turned off but it doesn't seem to matter. Anyone else who has had this issue?

  • You’ve tried going into SettingsNotificationsRemindersSounds and selecting a different tone? Your ringer is not muted? – user11633 Apr 1 '17 at 19:39
2

This same issue drove me mad, not to mention almost making me miss an appointment, until I found the answer by accident. There are two places where the option to set the sound for a reminder appears (no, me neither). The obvious one is:

Settings>Notifications>Reminders (allow notifications)>Sounds

Unfortunately, this is the wrong one. The right one is in:

Settings>Sounds>Reminder Alerts

The phone will always follow the setting in Sounds, not the one in Notifications. The same applies to calendar alerts. Sigh.

0

Guys I think the problem is that you have set "alert tones" in Reminder Alerts of settings. Use "ringtones" instead.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .