0

As the touchpad is bigger now, when I am coding in vim, my thumbs occasionally touch the trackpad and thus move the cursor to somewhere else, which is extremely annoying. How to disable trackpad automatically when I am typing, or else how to just disable trackpad in iTerm2?

1

What you are experiencing is not in anyway unique: photoshopCAFE YouTube review

There's no way to disable the trackpad unless you hook up an external mouse/trackpad (which may be your solution).

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .