3

In OS X 10.10, Cmd+` worked flawlessly. Now it's intermittent at best. I haven't changed my workflow or anything--but now the shortcut fails. If I go into keyboard settings and change the shortcut mapping, it works again for a little bit, but then fails and I have to go change the shortcut again to make it work.

Anyone have any ideas how to diagnose (or fix!) this issue?

5
  • 1
    What shortcut is Cmd-`? Is it something custom or specific to an app? Missing some key details in the is question.
    – Allan
    Mar 30, 2017 at 21:30
  • 2
    CMD+` cycles between all open windows in the active app. It has always worked flawlessly for me. I would try downloading the combo updater for 10.12.3 & installing to see if that fixes the issue.
    – KarlC
    Mar 31, 2017 at 3:04
  • Update didn't fix it, unfortunately.. it's still intermittently weird. Now on 10.12.4 (16E195)
    – wulftone
    Apr 8, 2017 at 0:21
  • 10.13.1 here, no issues for me, didn't have any on Sierra. Sounds dumb, but have you verified it's not just your keyboard being intermittent?
    – JMY1000
    Nov 14, 2017 at 21:12
  • Yeah it's not my keyboard, tried plugging in different ones, same behavior. Nice idea though.
    – wulftone
    Nov 15, 2017 at 21:19

1 Answer 1

0

I have seen an issue like this recently; in Photoshop, Command-Backtick seemed to work only intermittently.

Today, I discovered that when I have my keyboard language set to Maori (to add diacritical marks to names in my SF novel), hitting Command-Backtick apparently does not send the same ASCII code as the US English keyboard.

Try checking your keyboard language in System Settings > Keyboard > Input Sources. Setting it back to US English instantly fixed it for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .