14

I have the LG Ultrafine 5K screen, and the volume is extremely loud if I move the slider to more than 20%. The screenshot below shows a rather normal listening volume. If I double it, it's very loud, but it's still at only 20% or less.

Anything over that, it sounds like the speakers are broken.

Is anyone else having this issue? The problem it causes is that I don't have fine control over the volume, for example when using the volume keys up or down, it moves in too big steps.

Is there a way to "rescale" the volume slider, or cap it at a maximum value somehow, so I can use the entire slider without becoming deaf?

enter image description here

  • What app is making the sound? Check with well programmed apps like QuickTime player and iTunes and also check system volume as opposed to app or web player volume. – bmike Mar 30 '17 at 13:03
  • I have the exact same issue. I have filed a bug report with apple. In my case when changing brightness on the LG display MacOS becomes incredibly slow. – Jubei May 9 '17 at 18:51
10

This is fixed in the latest firmware from LG. Unfortunately you have to install it via their Screen Manager software, available here, but it seems to resolve the issue for the most part.

  • 2
    This is the answer. I had this issue for about year, and used the various workarounds mentioned here, but installing the new monitor firmware resolves the issue so things work normally. – cloudworks Nov 8 '17 at 21:38
9

You can make fine adjustments to your volume level by holding OptionShift while you press F11 F12 (Volume Up/Down). this way, it won't make those big jumps.

As for the cause of the volume issue - it appears you aren't alone as evidenced by this Apple discussion thread and this thread. Everything that I have read says they are waiting on a software update

2

Desr Sir, I recently purchased the newest model of the Apple MacBook Air and the LG Ultrafine 4K. I had the same issue that the speakers went into overdrive as soon as I turned up the volume to more that 20%. I installed the latest version of the LG screen manager. After a few restarts it resolved this issue.

  • This did work for me. It's much more reasonable now. I did note that after the first restart it didn't work. After the second restart, the volume is much more reasonable. Such a relief! – David Oct 12 '17 at 18:01
0

I prefer to have the following settings on my LG 5K (and 4K) display.

System preferences:

  • alert sound 25%
  • system volume 75%

Then I use iTunes to control the volume based on the music (sometimes I use SoundCheck automatic volume adjustment - sometimes I don't).

enter image description here

The speakers are louder than I need them to be, but I can get very soft background music without much fuss using the controls above. I ordered both for testing as soon as they were released and didn't need any software updates for either. I do run macOS 10.12.4 today but didn't have issues on older OS when the displays initially arrived a few months back.

  • Interesting, so what happens if you play a video in safari like on youtube with the volume on max in youtubes controls? – Niclas Apr 1 '17 at 5:46
  • I don't run max volume on iTunes so max volume in safari would also be loud. Wouldn't max volume be in loud be correct behavior, @Niclas – bmike Apr 1 '17 at 13:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .