1

I use better touch tool to manage my desktop spaces. When I double swipe to change my desktop from on screen to another I want to do that just on one monitor (I have 2 monitors setup) but instead it just shifts both monitors desktops to the next one. How can I only do this on one screen?

  • What do you have set in System Prefs > Mission Control > Displays have separate Spaces ? Checked or unchecked? – Tetsujin Mar 20 '17 at 20:14
  • gah!! i think that's totally it. checked now and i gotta log out. not sure how that got unchecked...do updates do that? so annoying – noname Mar 20 '17 at 20:32
  • yup that fixed it! – noname Mar 20 '17 at 20:36
  • I put is as an answer for completeness. – Tetsujin Mar 21 '17 at 6:52
0

To ensure each display has independent monitor selection, make sure
System Prefs > Mission Control > Displays have separate Spaces
is checked.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .