0

Transferring photos from my Android smartphone to my laptop via Bluetooth is really easy, but the laptop always pops up an "Incoming File" dialog asking if I want to accept the file-transfer. I can choose an "Accept all" checkbox, but that only seems to apply for the current connection -- not future connections.

Is there any way to set my Mac to trust my phone and automatically accept transfers?

2

Open up System Preferences > Sharing > Bluetooth

You should see the options you can set there; use the drop selection to what you prefer:

Bluetooth Sharing Options

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .