1

I've got an early 2011 MBP running Sierra. Now I want to create a Bootcamp partition running Windows. Since I'm on Sierra, Bootcamp only supports installing W10, but officially my 2011 MBP does not support W10. I've read some threads were people got it working fine though!

I've come quite far, but now I'm stuck. Since I've replaced my optical drive with a second SSD, I first had to change the plist.info within Boot Camp Assistance as shown in this video to make it work with flash drives: https://www.youtube.com/watch?annotation_id=annotation_1302818987&feature=iv&src_vid=hE8If6gabUI&v=2OKKl5OTqEk

After that, I run Boot Camp Assistance, setup a Flash-drive with a W10 installer, and created a BOOTCAMP partition. After that I run the Windows installer from the USB-drive and try to install in on the BOOTCAMP partition. First I got an error that it was not GPT and it was not NTFS, so I followed this MacRiot threat to change my disk to GPT. http://macriot.com/mcrt/?p=2362

Now I got the message "We couldn't create a new partition or locate an existing one. For more information, see the Setup log files." Appearently it should be solved by ejecting all other hard drives, but I've got 2 internal SSD's both running a different Mac OS, so I cannot eject all the drives. This is were I'm stuck.

Anybody got a solution to make this work?

  • Sorry to hi-jack but how did you make the USB installer of Win 10 ? I'm in the same situation as you but in Bootcamp it only offers to download bootcamp software or install windows 7 or 8. Nothing else :( – MFJC Jul 11 '17 at 18:51

You must log in to answer this question.

Browse other questions tagged .