3

I'm one of the lucky (?) guys who managed to get a new MacBook Pro 2016 (the version that introduced the Touch Bar).

This MBP model does not have a boot chime by default.

There are documented ways to enable it, specifically going to Terminal.app and typing in:

sudo nvram BootAudio=%01

Unfortunately for me, this fix does not work on my own machine. Other people have noticed this as well. My guess is that it's a firmware fix or enhancement that got rid of BootAudio as an option.

Does anyone know a different option to re-enable the startup chime?

2

Unfortunately there is no way to bring the startup chime back (although I'm happy to be corrected).

As for the BootAudio command, it never actually worked! 1, 2

However, the AutoBoot option is still available. In case you don't know, the AutoBoot command can enable/disable the MBP from booting when the lid is opened. You can use the AutoBoot command as follows:

  • Disable auto boot: sudo nvram AutoBoot=%00
  • Enable auto boot: sudo nvram AutoBoot=%01

Personally I would leave Auto Boot on, but that's a personal preference.

1 - I've never seen it work on a single 2016 MBP since they first became available, and I've had my hands on many!

2 - See 2016 MacBook Pro: Enabling the Startup Chime... does not work. Note this was published on 18 November 2016, and remember the 2016 MBPs were launched at an Apple Event on 27 October 2016. So we have users confirming the BootAudio command isn't working within 3 weeks of the official launch. Keep in mind the MBPs did not ship for a while after the event as well. So, when did it ever work?

| improve this answer | |
  • the StartupMute answer by @nimesh worked for me – hongsy Mar 26 at 2:57
3

Consider trying this out:

  1. Launch Terminal.app and type the following command:

    sudo nvram StartupMute=%00

  2. If prompted enter the admin password.

  3. Quit the Terminal app..

  4. Make sure the volume is up before you restart your Mac.

  5. Restart your Mac.

You should hear a F-sharp chord sound when your Mac boots up.

If you wish to disable it, follow the same steps as above and type the following command instead:

sudo nvram StartupMute=%01

Tested on a 16" 2019 MacBook Pro running macOS Catalina 10.15.3

| improve this answer | |
  • 1
    Also disables on MacBook Pro Mid 2014 running macOS Catalina Version 10.15.4. Nice work! – Max MacLeod Mar 28 at 18:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .