3

enter image description here I do not see this on other Macbooks. Not sure how I got it, but I cannot find any settings in the Preferences.

Basically, every time I touch the touch bar, I get a preview of the touchbar as a strip on the the bottom of the screen display. Long Press is delayed as a result of this as there is a circle progress that shows to help users in long pressing.

How can I disable this? It is intrusive and not useful at all.

1 Answer 1

3

Go to System Preferences -> Accessibility -> Zoom. Uncheck Show Touch bar zoom (not sure what exactly it says, not on my computer right now).

As of 10.12.3, there is a bug. If that checkbox didn't appear, restart your computer will make it appear.

3
  • 1
    It's wierd that when I search touch bar in System Preferences, it doesn't point anything to Accessibility.
    – sney-js
    Mar 15, 2017 at 14:50
  • @NeilDA yeah, I know. It's kind of hidden
    – Tom Shen
    Mar 15, 2017 at 14:51
  • It says Enable Touch Bar Zoom.
    – Fitsyu
    Jul 14, 2020 at 3:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .