3

I have a Wacom Graphire 4 CTE-640, silver. It reacts as though the pen is always down, no matter how I try to use it. The area responds, but I have to lift my hand completely for the pen to stop.

I am running Mac OS X El Capitan on a MacBook Pro.

3

I have the same Graphire 4 and MacOS Mojave 10.14.5. The latest official Wacom Driver PenTablet 5.3.3-3 won't install anymore (it thinks that you have an older OS than 10.6).

SOLUTION: I tried all previous drivers until I found the most recent one that works. So the actual latest PenTablet driver that works with MacOS Mojave is the 5.3.0-3 that you can download from here: https://www.wacom.com/en-us/support/graphire-support

Hope this helps!

1

The Wacom Graphire 4 CTE-640 is quite an old model (over 10 years I think), so you can't really expect Wacom to continue updating drivers for newer versions of macOS.

That said, have you tried using the PenTablet 5.3.3-3 driver for Mac OS X? This is the last official driver for your model and was released to support Mac OS X Mountain Lion 10.8. If not, it may be worth giving it a go (or, if you have, removing it and re-installing it).

Potential workaround

If installing the above driver doesn't seem to work, there's also a potential workaround that may get it to work. With the above driver installed, do as follows:

  1. On your MBP, go to Apple > System Preferences > Users & Groups
  2. Select your user account in the left-hand pane
  3. Ensure the padlock at bottom-left is not locked
  4. Click on the Login Items tab on the right-hand side
  5. Now go to System Preference > Hide Others
  6. Now select the Finder from your Dock (usually left-most icon)
  7. Press and hold down the option key
  8. While keeping the option key down, click on the Go menu and select Library
  9. This will open a new Finder window displaying the Library folder
  10. Within this folder, find and open the Application Support folder
  11. Now you will need to see if you can find the driver that you've previously installed. Look for a Tablet folder or Wacom folder and open that. If you see something like WacomTabletDriver, then drag it to the Login Items window you previously opened at Step 4
  12. Exit System Preferences
  13. Reboot your MBP to see if it now loads the driver

Note: I have not used the above process for your particular tablet, but I have helped others with other Wacom tablets and this has worked in some cases.

0

If you have a mac computer, you can try Connect my tablet from the App Store https://wptrnpt.co.uk/wp/connect-my-tablet/

https://itunes.apple.com/app/id1352696344

That worked for me

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .