5

I have an original iPad mini running iOS 9.3. When sending large eMail attachments, it doesn't ask me if I want to use Maildrop and fails miserably. My iPhone SE offers me to use Maildrop though

How can I convince the iPad to try Maildrop?

Apple's support page says that the only requirement is iOS 9.2.

https://support.apple.com/en-gb/HT204230

1

First, make sure MailDrop is enabled. I don't own an iPad mini but this may help.

  1. Choose Mail > Preferences, click Accounts, select the account, click Advanced, then select or deselect “Send large attachments with Mail Drop.” (Steps may vary based on the iOS version.)

screenshot (MacOS Mojave

This link points out that only IMAP email accounts had a checkbox to activate the MailDrop/iCloud option.

One thing I noticed is it may not prompt MailDrop but it may still use MailDrop on the background if you made sure you enabled MailDrop for that account.

You can check that by sending a test email with large attachment and check the inbox of the recipient . If it shows a preview similar to the one below, it already used MailDrop.

enter image description here

Let me know if you have further questions, or if this doesn't solve your problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .