2

how could I change the file encoding using OS X? If I open a file on Windows Notepad I see all the symbols and everything is fine. If I open it using TextEdit or TextWrangler I see only question marks instead of the normal symbols. I tried to save the file as plain text using UTF-8 unicode, but it didn't changed. Any more ideas?

  • Yes, preferences is set on UTF-8 both opening and saving documents, but it didn't helped. And yes, there is meta data with UTF-8. – The50 Mar 12 '17 at 13:14
  • File sent, @TomGewecke – The50 Mar 12 '17 at 15:42
1

It turns out this problem was caused by the text being actually encoded as Baltic (Windows) instead of UTF-8.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .