3

My girlfriend handed me her Macbook Pro just a little bit ago, saying she cannot log in. Everytime she tries to log into her account, it brings her to the macOS Utilities window. I am not able to log in, and the only thing available to me is the macOS Utilities & terminal. Here is what I tried:

  • Restore From Time Machine Backup - The Macbook doesn't find and backups.
  • Reinstall macOS - Tries to reinstall Sierra, eligibility check works, I agree to the Terms and Conditions, select OS X Base System (249.79 GB total, 248.23 GB available is this the problem?), select install, and I get the "An error occurred while preparing the application. Try running this application again." message. Tried above steps again after setting correct date using Terminal. Nothing.

I cannot do a clean install, because she has files and documents on the Macbook that she needs for school.

Does anybody know of a way to be able to get back in?

  • Having less available space than what is needed for the installation would have to cause some sort of problems I would think. – user205310 Mar 10 '17 at 9:21
2

Without being certain it sounds as if you are ending up in Recovery mode, why is another question. It may be that you have a damaged hard drive.

If you have a Thunderbolt cable and another Mac then the easiest way to get the files off the Mac is to boot into Target Disk Mode. Do this by holding down T while the computer boots. You can then connect it to another Mac and read the hard disk as if it was an external drive.

Alternately, if you have an external drive with Mac OS you can attach it and hold down option at boot and then select the external drive as the boot device.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .