0

I'm trying to create an external hard drive that can boot off Mavericks to run old software that doesn't work on later versions of OS X / macOS. The only Apple computer I have available is a MacBook Pro 13 inch Retina, mid 2014 which is running Sierra. According to Apple's documentation, the original version of OS X that came with this computer should be 10.9.4, so I don't understand why it wouldn't be supported.

I've tried creating a bootable USB installer by cloning the base system .dmg that comes with the App Store installer, as well as using the USB image creator that comes with it. In both cases I can choose it as a bootable device, but immediately get a "prohibited" symbol and the installation does not continue.

I've also tried using a USB 2.0 device instead of 3.0 to boot, and using Carbon Copy Cloner instead of Disk Utility to create the bootable device. No luck in either case.

  • ...using the USB image creator? Do you mean ../createinstallmedia? – klanomath Mar 7 '17 at 5:31
  • @klanomath Yes, that's what I meant to say. Couldn't remember the name of the command :) – Rodrigo López Dato Mar 7 '17 at 13:21
1

You are correct that your model MBP did originally ship with Mac OS X 10.9.4.

However, in October 2015 Apple released a firmware update for the EFI Boot ROM of this model. My guess is you updated the firmware (it was an extremely important update to address a security risk). If so, your MBP is unable to boot into any version of OS X prior to 10.9.5.

You can read more a brief description of the MBP111.0138.B16 (2015-002) firmware update or more detailed info here.

  • I'm almost certain the installer of Mavericks I have is later than 10.9.5. Is there a way to check exactly which version it is? – Rodrigo López Dato Mar 7 '17 at 13:22
  • @RodrigoLópezDato Mount .../Install OS X Mavericks.app/Contents/SharedSupport/InstallESD.dmg. From the mounted image mount /Volumes/OS X Install ESD/BaseSystem.dmg. In the mounted image check the file /Volumes/OS X Base System/System/Library/CoreServices/SystemVersion.plist. The ProductVersion should be 10.9.5. – klanomath Mar 7 '17 at 13:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .