1

I've macbook pro with macOS Sierra 10.12.3 and Safari 10.0.3.

I just need to change input language (eg. to Russian) for password input field, but it's disabled.

I've 2 keyboard layouts/languages enabled system-wide: English and Russian and I can write with this layouts everywhere except password fields in browsers.

So, how can I enable non-english layouts for this fields?

  • Try other browsers like Firefox and Chrome. Do you have the same problem there? – Tom Gewecke Mar 6 '17 at 15:01
  • Sorry for really late reply, but no, it's only a Safari issue. – mokeev1995 Jan 13 '18 at 3:54

You must log in to answer this question.

Browse other questions tagged .