0

My finder looks like this:

Finder

If I click on the text 'view', 'action' etc, it shows all the options and I'm able to use it quite normally. What gives?

How do I get the icons + buttons back?

2
  • Is your issue the fact that there is text instead of icons? It isn't too clear what you're asking here… Mar 6 '17 at 4:20
  • @Jackson1442 I guess I forgot to ask the main question! Have updated it, thanks for pointing it out.
    – Capstone
    Mar 6 '17 at 4:25
2

Getting the buttons back is actually really simple:

First, select View > Customize Toolbar... in the menu bar.

enter image description here

Now, just make sure the dropdown (the one outlined in red) has the option you want selected. The default is Icon Only.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .