6

This question already has an answer here:

In Youtrack (issue tracker) there are shortcuts that require 'insert' key which my macbook pro 15inch 2016 model does not have. How can I emulate it? Is there a combo like fn + that simulates insert key?

I tried everything that was suggested in other questions and answers and have not solved my problem yet.

enter image description here

marked as duplicate by Tetsujin, fsb, Allan, bmike macbook Mar 4 '17 at 15:53

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Have you tried Option + Fn + Return? – Hexa Mar 4 '17 at 13:14
  • @hexa yes, no luck – Saša Šijak Mar 4 '17 at 16:51
4

My understanding is on Macs it will depend on the keyboard type. The different options I am aware of are:

  • Do a fn + return keyboard shortcut
  • Do a fn + control + return keyboard shortcut
  • Press the help key

I do not know if any of these work on a 2016 MacBook Pro keyboard. I suppose you would have to try holding the option key as well as the above options to see if any work.

  • none of the above works on my keyboard – Saša Šijak Mar 4 '17 at 10:59
  • 1
    Did you try asking the app makers what they expect you to do on Mac? – Tetsujin Mar 4 '17 at 11:42
  • @SašaŠijak I'm sorry to hear that. Did you find an option that works for you? – user221458 Mar 10 '17 at 11:28

Not the answer you're looking for? Browse other questions tagged .