I have had this issue for years with MS Word 2011. I upgraded to MS Word 2016 and am still having the same problem. I can only copy if I press command, then double press C while holding down command. Just pressing command-C does not add anything to my clipboard.

How can I fix this? This problem has continued to haunt me for years, even after I did a factory reset on my Macbook, have upgraded Mac OS X several times and also upgraded MS Office. Thanks for the help.

If I hold down command-C for a second, I only have to press it once. Regardless of how long I hold it down, I see the Edit menu in the filebar flash blue... even if it doesn't copy anything to the clipboard after the first (or sometimes even the second) button press.

  • This is a wild guess but will only take a minute to check. Open the keyboard viewer, from the menu bar or system prefs > keyboard >show keyboard, emoji... etc & check you don't have a dead-key. Normally dead-keys would be on the Option key. Try it & watch the dead-keys turn orange. Make sure the same isn't happening on Cmd. – Tetsujin Mar 3 '17 at 7:01
  • No, neither command nor C is a dead key. – naglemi Mar 3 '17 at 7:13
  • OK, next guess - make a new admin account on your Mac & test it in that, at default settings. See if it's some kind of 'personalisation' in a single User in Office. – Tetsujin Mar 3 '17 at 7:27

Please loot at this: https://answers.microsoft.com/en-us/msoffice/forum/msoffice_word-mso_mac/often-have-to-cmd-c-twice-to-copy-mac-office/0a3060eb-d185-46df-943d-3ed89f447d25?auth=1

When I disabled the three fingers drag, the problem have solved.

| improve this answer | |
  • 1
    Could you edit your answer and provide a summery of the solution offered at the website you link to? – l1ghthouse Aug 10 '17 at 6:28
  • I had never noticed it, but I can now confirm this problem indeed only occurs when using 3-finger drag! When highlighting using keyboard or press-down-on-track-pad-dragging the problem does not occur for me. Some (myself included) might find that to be a more acceptable workaround than switching off 3-finger drag. – Ricardo van den Broek Jun 19 at 14:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .