1

I've got an issue with text input using special characters against my will each time I use the option keys to jump between words.

I'm not wanting special characters to be what I'm typing when I jump to another word and start typing. The option key seems to be acting quite differently than what I'm typically used to all of the sudden in general (it seems to jump way past words now also).

This question Shift-Option-<key> is adding accented characters I was hoping would solve my issue apparently has no relation to this super annoying problem. Behavior persists after rebooting, and it seems to be system-wide; any suggestions?

  • Check if you have sticky keys on in system prefs. [Type sticky in the top search to find it] – Tetsujin Feb 27 '17 at 9:37
  • @Tetsujin: I checked to see if sticky keys were enabled like you mentioned and they were not. – l'L'l Feb 27 '17 at 19:22
  • it feels keyboard-related, but might be 'keyboard map'. A good elimination check would be to try a different keyboard. – Tetsujin Feb 27 '17 at 19:28
  • @Tetsujin: I think you may be correct; I'll try another keyboard and report back — thanks! – l'L'l Feb 27 '17 at 23:01
  • @Tetsujin: It was the keyboard gone bad; thanks for the simple suggestion. – l'L'l Mar 20 '17 at 21:14

You must log in to answer this question.

Browse other questions tagged .