1

I have configured my keyboard for French and US layouts. I cannot find a tilde anywhere on there.

Normally, the tilde (~) is on the upper case of the key to the left of the "1" character.

It is pretty essential if you use the terminal a lot, as it allows you to go to directly somebody else's home directory. cd ~suzanne takes you to suzanne's home. Since, as a Linux user, I make a lot of use of the terminal, I really need the tilde.

3
  • 1
    You just typed it in your question so I'm confused as to what you're asking. Also, please add the type of computer and OS.
    – fsb
    Commented Feb 26, 2017 at 15:44
  • Is your hardware keyboard Azerty/French or Qwerty/US? Commented Feb 26, 2017 at 17:14
  • Could you please take a photo of your keyboard and include it in your original question?
    – dan
    Commented Feb 26, 2017 at 19:12

2 Answers 2

2

Choose the keyboard viewer from the input menu on the menu bar. If you have the visible Keyboard in front of you, you can find out which keyboard combination for the Tilde is in both US and French

See also Apple Support Page to enable this feature.

2
  • No, I've Understand correct. My Answer is a solution of the standard QWERTZ Keyboard. You can find the Tilda (~) if you use the keyboard viewer as I describe above. So you have not understood and given me a downvote?
    – dante12
    Commented Feb 26, 2017 at 18:11
  • In most cases is Opt+n the Tilde no difference between keyboard layouts - it's Latin-1 Standard. But sometimes you need to look into the keyboard viewer because with so many different layouts it's the best way to find the Tilde.
    – dante12
    Commented Feb 26, 2017 at 21:14
0

With the input source set to US (US flag in the top right of the screen), the tilde is normally at Shift ` (the key to the left of 1). If you get something else there, try the Shift on the key at the leftmost end of the bottom row (to the left of z on qwerty, to the left of w on azerty)

With the input source set to French (French flag in the top right of the screen), the tilde is at Option/alt n plus space.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .