2

My Mac Pro ( late 2009 custom assembled in Ireland by Apple)

  • Processor Name: 3.32GHz Quad-Core Intel Xeon
  • Memory: 32 GB
  • Processor Interconnect Speed: 6.4 GT/s
  • Boot ROM Version: MP41.0081.B07
  • NVIDIA GeForce GTX 680
  • VRAM (Total): 4096 MB

came originally with Snow Leopard. I still have the original DVD in mind conditions and the DVD disk reader (very seldom used) works perfectly

After I upgraded to El Capitan, I am totally unable to reinstall Snow Leopard in any of the additional disk slots in the machine.

I removed all the hard drives, bought a new 1 TB Seagate drive and installed it in bay 1.

The computer boots with Snow Leopard and allows installation, however after the message telling me the install was successful the Mac doesn't boot - an error message tells me the software is not meant for my particular machine. I tried every kind of keyboards combos I am aware of.

People at the local Apple store told me that I will never be able to go back to Snow Leopard as after Yosemite the system patches the computer ROM making the downgrade impossible.

But I do need Snow Leopard as I have a number of PowerPC apps and files I need to use.

Any hints please?

  • The 5,1 originally shipped with 10.6.4 - 10.6.8 might be your fix. It's available from the Apple Store or your country's equivalent - or any Apple retail store will do it for you... but it's a bit heavier than an iPhone to go stand in the Genius Bar queue with ;) – Tetsujin Feb 22 '17 at 18:44
  • You should be able to boot from Snow Leopard using the EFI Boot ROM version MP41.0081.B07 (EFI 1.4) that you have installed. However, it will need to be Snow Leopard Mac OS X 10.6.2 or above. What version of Snow Leopard do you have installed? – Monomeeth Feb 23 '17 at 2:13
  • I see you also bought a Seagate 1TB drive. I did the same thing, but El Capitan allowed me to use Time Machine to backup my system to it, but it would not allow me to create it as a bootable drive. I had a heck of a time to get it out of read-only mode. – George McGinn Feb 24 '17 at 7:14
  • I read the other question, however, for me, since I have the Snow Leapord 10.6.3 install disk, I still was unable to downgrade like the OP, so that question does not answer my issue as well. – George McGinn Feb 24 '17 at 7:20
  • Unfortunately the original disk which came with the machine doesn't booth although is perfectly working just as the internal DVD reader is working, as Apple never informed the users about the changes in the EFI BOOT ROOM preventing to return to Snow Leopard, I tried to install everything up to EL Capitan, – user5547053 Feb 25 '17 at 14:14
2

You do need Snow Leapord or Tiger and below to run PowerPC apps. That is how I also got into trouble, but in my case, my iMac is no longer usable.

I bought a spring 2008 iMAC that came with the Tiger OS which I upgraded to Snow Leapord. I also like Snow Leapord because it still runs all the old software based on technology no longer used.

After I upgraded to El Capitan, I too could not install an older release. Like you, not even with a new hard drive.

I also found out, as you may have noticed, you can't install Sierra either. That is because of an upgrade to your current OS that tells it your hardware is obsolete.

I found this in the macrumors forum: "Apple Obsoletes Select Early 2008 to Late 2009 Macs"

Here is "Apple's Official List of Vintage and Obsolete Products."

Both of our computers are on the list.

Since I tried to install Snow Leapord, my iMAC refuses to boot, even in safe mode.

However, I found this post on the Apple website. It is from 2013, and it may be able to help you. The article also provides the update link from Apple Support.

The post is "OS X 10.4/10.5 need to upgrade, 10.6.8 ok still" and it is by a level 7 user DS_Store.

I hope this helps, for all my attempts at dual boot disks, external boot disk, VM's and such may have doomed my iMac for good, which means 6-8 months before I can finish designing the apps I have been developing.

  • Thanks fpr your kind help: however I was unable to follow your suggested link instuctuctions Removed every drive from the 4 BAYS. Inserted a brand new 500GB drive in BAY1 booted with the original SL as it came with the MAC. It didn't booth up. Same with an Apple Store New SL and the MAC with only a brand new empty drive, did not booth. I guess there is nothing to do. Thanks Apple computers – user5547053 Feb 25 '17 at 14:41

Not the answer you're looking for? Browse other questions tagged .