9

I am using Macbook pro 13inch 2015 model. Using OSX Sierra.

Every time I send a mail with the apple mail client is makes a woosh sound. In order to suppress this sound I have done the following things

  1. Go into settings -> notifications and switch off the notification sounds for mail client.

enter image description here

  1. Disable User Interface sound effects in settings -> sound.

enter image description here

However still when I send a mail it makes a stupid woooosh sound.

1
  • 4
    Pro Tip: If you hit cmd/shift/4 for a screen shot, then tap the space bar, you can click in the window you want to screenshot & it will save with a nice little drop shadow too. Lovely for SE illustrations etc :)
    – Tetsujin
    Feb 21 '17 at 19:36
17

Go to Mail's Preferences. +.

Mail > Preferences > General tab

Deselect the

Play sounds for other mail actions

checkbox.

Checkbox location in Mail preferences

1
  • What does this affect besides the 'sent sound'?
    – TT--
    Jul 29 '20 at 22:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .