4

I'm having this issue with the "More Info" section of the Info window of a file (Cmd + I or "Get Info" in contextual menu):

enter image description here

I'm running Sierra 10.12.3, and I'm not sure when this started to happen, but it happens with all kind of files.

Any idea on how can I track the root problem?

Thanks!

5
  • Launch Services is at fault here. Rebuild or reset Launch Services using the technique mentioned at this link. It worked for me a few weeks ago.
    – IconDaemon
    Feb 21 '17 at 15:38
  • @IconDaemon I ran the command, but the issue is still present.
    – nikoskip
    Feb 21 '17 at 16:29
  • Did you restart the computer?
    – IconDaemon
    Feb 21 '17 at 16:32
  • Yes, I just restarted my laptop. But it doesn't help :(
    – nikoskip
    Feb 21 '17 at 17:15
  • @IconDaemon finally the problem was that I had Spotlight disabled, thanks for your help.
    – nikoskip
    Feb 22 '17 at 15:39
1

The problem was that I had Spotlight disabled. I disabled it because performance. I really never use it.

Would be great if Finder could get that metadata on the fly if it can't find them indexed.

To active Spotlight again:

sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.metadata.mds.plist
1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .