0

I want to install "fink"to my new MacBookpro, when

The core packages have been updated. You should now update the other packages
using commands like 'fink update-all'.

I assumed that fink has been successfully installed, but when I tried to follow the instruction call the command:

fink update-all

-bash: fink: command not found

Is this expected? Or did I do something wrong? Any information is needed to do the trouble shooting, please let me know.

3

Check that this line

. /sw/bin/init.sh 

has been added in either .bash_profile, .bash_login, or .profile. If the search comes up empty, then add the line to one of these files. If you are not sure which file you should use, then add it to .bash_profile. Open a new terminal session and init.sh will modify your PATH variable.

  • I added this line to .bash_profile, and source .bash_profile,fink update-all, Password: Scanning package description files.......... Information about 10116 packages read in 1 seconds. No packages to install. I guess it worked, TKS! – Jun Feb 20 '17 at 0:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .