0

I have a MacBook Pro (13 Inch, End 2010) running OS X El Capitan.

I had a bug with the Mac App Store, searched on the Apple forum, and got advice to remove a folder var/folders/zz. I moved it to the Trash and then the Mac was blocked on the start-up loading bar.

  • Have you already tried to boot your Mac in safe mode? – joni Feb 17 '17 at 9:34
  • @JohnnyDrama I can't, I have rEFInd – Arthur Guiot Feb 17 '17 at 9:35
  • I'm trying to reinstall OS X right now, just to let you guys informed ;) – Arthur Guiot Feb 17 '17 at 9:37
  • Well, after reinstalling OS X, it still doesn't startup – Arthur Guiot Feb 17 '17 at 10:59
  • When booting your Mac, hold down ESC, that should override any automatic boot selection you may have set in rEFInd. Then select your Mac partition, but instead of pressing enter, press fn+F2, that should give you some advanced options. Try to see if you can boot into either Safe Mode, or Single User Mode. – Siguza Feb 17 '17 at 16:44
1

I used Time Machine from Recovery HD to solve my problem, it perfectly reinstalled everything.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .