2

I have followed the instructions to turn off Voice Control here:

http://appletoolbox.com/2016/12/disable-voice-control-for-good-on-your-iphone-how-to/

Tap on Settings > General Choose Accessibility followed by Home Button Switch off the “Press and Hold to Speak Option” here

But Voice Control still comes up. This is bad news: I can not make phone calls - they get cut off by this Voice Control that will not die.

This was happening on 10.2 . I upgraded to 10.2.1 to see if would make a difference: but no change in behavior.

Note I also tried the older workaround described here:

A popular workaround for those not on iOS 10.2 was to change the language for Siri. Tap on Settings -> Siri. Enable Siri and then change the language to “Hebrew”. Turn off Siri. When you pressed the Home button for a little too long, the Voice Dialing wouldn’t happen.

That also did not work: Siri was trying to interpret all audible inputs as hebrew - and I still did not have control of my phone back.

  • This seems like a great time to talk to Apple Support at getsupport.apple.com. If they don't help, report back here! – owlswipe Feb 15 '17 at 3:30

You must log in to answer this question.

Browse other questions tagged .