0

In previous versions of OS X, you could remove the name from the menu bar. I can no longer find the option for this in the Users & Groups window in System Preferences.

enter image description here

Searching Google and even this site hasn't provided any answers, so how do you do it?

  • My name, by default, does not appear on the menu bar in macOS (10.12.3) however I only have one account. Does your system have more then one account (other then Guest) setup? – user3439894 Feb 13 '17 at 18:00
  • I did a google search and, literally, the first 8 items returned indicate how to do this on Sierra. – fsb Feb 13 '17 at 18:11
  • @fsb good for you, I did a few searches and could not find the answer. Hence I asked here. – Kyle Feb 13 '17 at 18:40
5

Open System Preferences -> Users & Groups -> click on Home icon (Login Options) -> Show Fast User Switching as icon

enter image description here enter image description here

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged .