2

Yesterday I restarted my MacBook Pro and it started installing updates after I logged in again. The problem is it does not complete. It fills up to 100 %, then hangs for like 10 minutes and ultimately shuts down. When I power on the MacBook Pro again the same happens cycle is about to take place.

I tried to reset the NVRAM and also to check the disk using CommandOptionPR. It seems I have DataVault enabled and I am also unable to unlock the drive. When I try to reinstall OS X/macOS – where I have already accepted data loss – I can not complete the task because of the locked drive. When I unlock the drive using my correct password, the main drive disappears.

I have tried to fire up the MacBook Pro in safe mode and also logged in as a guest user. The laptop just can not complete the login process for my user.

What can I do to resolve

  • I'm not quite sure I understand what happens when you try to unlock your partition in Disk Utility from the Recovery Partition. It won't accept your password? Did you check the keyboard layout is correct? – n1000 Feb 13 '17 at 10:59
  • The main problem is that afer I login the laptop doesnt start. It tries to complete an update, but never completes and shuts down. Im trying to fix that in a way I can use my laptop again. – Ben Fransen Feb 13 '17 at 11:12
  • 1
    OK. But, it is not clear to me why you cannot reinstall macOS from the Recovery Partition. Why can't you unlock your macOS partition? What happens exactly? – n1000 Feb 13 '17 at 11:17
  • When I unlock the partition it disappears from the selection list on which partition I want to reinstall. I've fixed it by entirely removing the partition, recreating a new one and reinstall OSX on that partition. Too bad my data is all gone, but most of it was in a cloud backup. – Ben Fransen Feb 21 '17 at 13:08

You must log in to answer this question.

Browse other questions tagged .