1

Is there a way to disable the microphone by setting the sensitivity to zero from the menu bar on El Capitan? Is there a keystroke option?

If I use ⌥ click (option+click) I can see the see the microphone option, but clicking on it doesn't do anything. It's always checked. I have to go into Sound preferences to set the sensitivity to zero.

Menu bar item dropdown

  • What do you mean by disable? How are you ‘disabling’ it in System Preferences? – grg Feb 10 '17 at 21:32
  • @grgarside Turning the sensitivity all the way down. – Roy Hinkley Feb 10 '17 at 21:33
  • Well that doesn't disable it, the ⌥-click on the volume menu bar item is just a device switcher. Perhaps someone will offer a suitable solution for adjusting the sensitivity from a menu bar item. – grg Feb 10 '17 at 21:39

You must log in to answer this question.

Browse other questions tagged .