0

I have a problem, my Dock have enabled autohidding option. And when I set for example safari maximize window, and after it open new tab or run something from Dock, my Safari window become minus few pixels at bottom (red arrow on screenshot), how can I fix it?

enter image description here

1

You can't overlap a window over the Dock. The Dock, even when hidden, will consume space on the side it is set on. A workaround is to move the window down such that the bottom of the window is where you desire (you may need to hold alt to disable sticky window edges), then pull up the top of the window. If you wish an app to consume the entire screen, you will need to use Full Screen.

  • I move safari window by myself, and then increase size of safari window for full screen. But when I open new tab in Safari, it become as on the picture.... – themis Feb 9 '17 at 15:38
  • @themis It's only a temporary workaround. It's a rule that windows can't occupy the same space as the Dock. – grg Feb 9 '17 at 17:49
  • Stupid develepoers, who made that bechaviour – themis Feb 10 '17 at 16:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .