1

I've bought a new Macbook Pro 13" 1 TB early 2015. I started it and during the setup procedure I attached my old 2012 MacBook Pro to migrate my data. Everything went as expected, after the process was finished and the new computer restarted, the white apple symbol on the black background appeared with a progress bar underneath. But w the progress bar was at the end, it froze. I waited an hour and a half, then I shut down the machine and restarted. Same result. I then booted in Recovery mode and re-installed macOS from there. After reboot: Same result. Tried Safe mode, reset PRAM, tested the SSD with Disk Utility, to no end. Could it have something to do with my old Mac having a SSD with the System and an HD with the data? The main user's folder links from the SSD to the HD. Any ideas? Thanks a lot!

  • It's a new MacBook Pro. Have you contacted Apple? – user205310 Feb 6 '17 at 11:47
  • Meanwhile I did. They recommended to boot via internet recovery, then format the SSD and re-install the OS. I made a recovery-USB-Stick instead, but basically did exactly that, and now it's running. – Zme Feb 7 '17 at 14:21

You must log in to answer this question.

Browse other questions tagged .