I currently use two 2011 iMac's equipped with Mighty Mouse - the round mouse with a rubber scroll ball. When I go to scroll through pages or folders though, it is inverted. By this I mean that down is up, and up is down. I have been told there is a "natural scrolling" option somewhere in the settings, but I have yet to find it, only mentions of using it with the trackpad. How can I disable the inverted scrolling using a Mighty Mouse?

I am running OS X Lion. The mouse is wired

Mighty Mouse

  • Why post a picture of a wireless Mighty Mouse if yours is wired? A screenshot of your mouse System Preferences would be far more helpful.
    – Daniel
    Commented Oct 10, 2011 at 3:39

3 Answers 3


Lion did change this on you.

Depending on what hardware you have connected, the mouse pane, the magic mouse version of the mouse pane and the trackpad preferences all have a toggle to show if "Natural Scrolling" is enabled or disabled.

If you want your finger moving up on the mouse wheel to move the scroll thumb up (and the document down) just like Snow Leopard, then un-check the box to the left of Move content in the direction of finger movement when scrolling or navigating

Mighty Mouse Preferences

If you have other pointing devices (and those reading along at home), hop over to confirm that one setting governs direction on the Mighty Mouse, the Magic Mouse and Trackpad preferences - scroll direction carries over to all input sources.

Magic Mouse preferences Trackpad Preferences


Simon, assuming your mouse is connected, the screen should look like the one below.

Uncheck "Move content in the direction of finger movement when scrolling or navigating."

Mouse prefpane

  • This is a wired mighty mouse Commented Oct 10, 2011 at 2:54
  • That's a picture of a Magic Mouse, which is a newer Apple mouse that is touchscreen. Commented Oct 10, 2011 at 3:06
  • Sorry, I tried to find a wired Mighty Mouse image and could not. I attached a simple Microsoft wheel mouse and the control appears. If I had the same mouse I would check it out for you. Commented Oct 10, 2011 at 3:20
  • Found this, do you see this option: "If you’re not using a trackpad or Magic Mouse, you can disable reversed scrolling in your “Mouse” options. Uncheck 'Move content in the direction of finger movement when scrolling or navigating' " Commented Oct 10, 2011 at 3:28

System Preferences > Mouse > Top Middle Checkbox for turning off natural scrolling

  • I looked there and do not see it... are you able to provide a screenshot? Commented Oct 9, 2011 at 23:51
  • Also note it is wired Commented Oct 10, 2011 at 2:56
  • Sorry Sheena, I am sure this is the case because I unchecked it on my iMac with Lion and a wired mighty mouse, I just wont be there until Tuesday. Commented Oct 10, 2011 at 3:03
  • I won't be either to confirm it :/ Commented Oct 10, 2011 at 3:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .