Mac Os X version: 10.11.6

Since a few months, the Mac App Store application keeps telling me there is an update available for my system. Some application called "CodeBox" (website). If I try to perform the update, it tells me it is linked to another account and thus cannot perform it. But I can't remove it neither, as it is nowhere to be found on my machine!

I tried to find it via a full text search: grep "CodeBox" -R -l / but it only showed a few irrelevant files. Also tried: - mdfind "CodeBox"`` -softwareupdate -l` (returns "no new software available).

Note that this is a legit version of Mac Os X (some forums threads say it could come from a cracked version of Mac Os X found on torrent sites).

I'm at loss here. Any idea?

1 Answer 1


Its not in a backup on an external drive? As I've seen that before an application in a backup of a old users home folder that showed there were updates even though the applications were not installed on the Mac. Removed the external drive and the App Store no longer showed any available updates. Then deleted the old backup on the external drive so it wouldn't prompt again.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .