0

I'm having an issue with my 1st generation iPad. I intended on resetting it back to its factory settings since it was acting up in a lot of different ways - apps crashing, occasional freezes and just not very usable anymore. This has been going on for a while and gradually getting worse. Its quite old so I thought resetting it is probably worth a try.

Anywho, upon having done so, I was prompted to plug the device into my PC and start iTunes. This is how far I've gotten - all PCs I've tried simply do not even recognize a corresponding USB device.

All of the online tips for this kind of situation, e.g. installing the newest iTunes version, did not help since the device does not seem to be communicating at even the most basic level.

I'm not familiar with the internals of the iPad - is there a dedicated USB controller on one of the logic boards or are the signals routed directly to the CPU? I'm close to simply cracking it open and having a look, but I thought I'd ask for advice first - in hopes of someone having had a similar issue and possibly a better solution.

Cheers, Shibby

  • Simplest thing first: have you tried a different cable? – calum_b Jan 28 '17 at 13:59
  • Thanks for the reply... and yup, one of the first things I tried actually. – YeahShibby Jan 30 '17 at 20:41
1

You could try to set it in DFU Mode, sometimes that resolves the issue with a faulty USB-I/O.

Entering DFU Mode on iPhone, iPad or iPod touch:

  1. Plug your device into your computer with a USB cable.
  2. Turn off the device.
  3. Hold the Power button for 3 seconds.
  4. Hold the Home and Power buttons for 10 seconds.
  5. Release the Power button but keep holding the Home button.
  6. After about 15 seconds you will be alerted by iTunes saying that it has detected a device in Recovery Mode.

    Source: https://www.theiphonewiki.com/wiki/DFU_Mode

Maybe it depends on what iOS you are, so if it does not go into DFU Mode, research it.

Good Luck!

  • Thanks for the tip, unfortunately it did not work. The device is still not responding. – YeahShibby Jan 30 '17 at 20:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .