11

I have a Late-2016 MacBook Pro without Touch Bar.

When I create a shared Wi-Fi network through System Preferences -> Sharing (while I have my machine connected to ethernet via a USB-C adaptor), no device can connect.

The network is configured with WPA-2 personal security (just a password, though I have also tried with no security and end up with the same result).

When I try to connect with security enabled, my iPhone always says incorrect password (though I've confirmed the password is correct). When I try to connect without any security, my iPhone just says unable to connect. I have had colleagues try with their phones and computers with the same results.

Any recommendations?

  • I've seen a few similar issues on various boards and nobody has a solid resolution yet. This person states they spent several hours with Apple support and was told it needs to go back to Engineering for a fix so it might just be a bug. – fsb Feb 24 '17 at 23:04
  • Do you still have this problem or is it fixed? – dan Sep 2 '17 at 17:11
  • Could you include in your original question a screen capture of your: System Preferences > Sharing > Wi-Fi Options...? – dan Sep 12 '17 at 9:27
1

Head to the Genius Bar and show them. If they deem it to be a hardware issue they may replace the defective board.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .