1

Ok so my Dad got an old Macbook 1,1 (pretty sure that's one of the first models mid-06) and this macbook is having some issues. At first, after some inactivity (about 30 second to a minute) the dashboard and the shut down prompt would pop up. I got the dashboard to stop popping up by changing the settings, where it was set to pop up with f12, I changed it to f19. Boom the dashboard stopped coming up, but the little box that asked "are you sure you would like to shut your computer down" keeps coming up.

Now then my dad has replaced the battery, the hard drive, and reinstalled the os (which is snow leopard btw.) I ran the ASD, which was crazy to pull off, and the only thing that came back was a temp sensor- palm rest L test 1 - unable to read sensor. I would think though if that was the problem, that it was force shut down the mac, which it doesn't. Like I said before the prompt only comes up after inactivity, if I kept the eject button pressed down, the prompt doesn't pop up. Also if I keep the prompt on the screen and don't do anything after about 5 minutes, the mac makes a slight sound like the sound a computer makes if you keep a button pressed for too long. It has never done a forced shutdown on its own though.

So, I should tell you now, this is the first mac I've got down and dirty into. That being said I like to think I'm slightly above average, when it comes to computers and electronics. My gut (the microsoft guy in me as well) is telling me to do a complete format and reinstall (like you would do on a new pc.) My dad tells me you can't do that, though I haven't really looked into it. So I started looking into standard settings, power saver, screen saver, anything I could get to from the gui. I couldn't find anything that stuck out. I tried doing the option, command, p, r, and power button thing, however I saw that there are supposed to be three beeps, I only got one. Also didn't work. I did a couple of things in the terminal. Mostly to do with pmset command. I noticed when I did the command "sudo pmset -c powerbutton 0" nothing happened so I set the powerbutton to 1, I was under the assumption that when I did that the power button on the mac would send the computer to sleep. It didn't, the regular shut down prompt pops up, both after the button and after inactivity.

Oh, I just remembered I had a problem with being unable to unmount my flash drive, when trying to restore it. I had to go into the terminal and force unmount it. After I did I didn't have anymore troubles. Also it was having some difficulties loading disks, like after putting the disk in, it would try to read it and would kick it out after 30 seconds or so. I dunno if these have anything to do with the problem at hand though.

So help a brother out here, this macbook is supposed to be a gift to my aunt. My dad is fine with giving it to her with the prompt still popping up, but it seriously bugs me. I am open to most anything, just tell me how. Thanks in advance for your help.

Some info just in case, Macbook 1,1 (mid-06), Board f4208cc8, ask me for any info you need. Ill get it tomorrow. Also if you suggest running the aht, as well just give me a link. It needs ver. 3a104

2

The MS guy in you would be right - best thing to do to hand a Mac to a new owner is nuke & pave - though strictly it's step 5 - What to do before selling or giving away your Mac.

The latest OS that machine can run is 10.6.8 which is still available from the Apple Store [it's back from the days when you had to pay for the OS] so there's no real way round that; it won't boot from USB either, it's too old.

AHT should be on the disk too, & that's where you'd need to run it from. It's only built into the machines from much later.

Nuke & pave in itself may not fix the issue, but it would at least eliminate all but hardware as the cause.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .