3

i used any osx from snow leopard to sierra without any problem and specifically i never had problem with spotlight. After last update with sierra i noticed that my mac is too slow so i switched to lion 10.7.4 Zero problems for months, but now from a while i can't use anymore spotlight cause doesn't stop indexing and drain drain my (bit old battery). Stay for hours to update the time to end, stop for a while and after restart in a loop. I already tried to reindex from its options adding the volume of osx system in privacy tab, clean everything and rebuild index with onyx, disable spotlight with mdutil from terminal and re-enable with no results. Also did a clean install of lion 10.7 and still no results. Also tried to check disk with diskutility and other utility from web and my disk seem work properly. Now i've disabled spotlight but can't find anything. Please, help me!

My specs:

Macbook 13 unibody 2010 Sandisk ssd 64 gb Osx lion 10.7.4

  • Fixed by creating another user. Found google update service with absolutely no google app installed and an adware. Tip: If you have some time machine backup in any folder into your hd, exclude from spotlight for prevent errors. – blackfromabove Jan 27 '17 at 22:13

You must log in to answer this question.

Browse other questions tagged .