Using Onyx I have set the Word of the Day screensaver as my desktop.

The shimmering blue water effect is wonderful but I am distracted by the words flying through the screen and the fade to black every 30 seconds.

How can I disable the word effects and shift to black so the screensaver is the shimmering blue water by itself?

1 Answer 1


Here's an edited version. This is just the backdrop — I've removed the text scrolling, the dictionary result and the keyboard controls.

Place this in ~/Library/Screen Savers and restart System Preferences, then select it from the list.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .