3

This is one of the weirdest bug that I've observed: It seems that Mail.app's audio notifications for new mail and sending mail accumulate and play in order of occurrence when I unplug external speakers. Just now it played a series of more than 100 notifications (mostly new mail notification).

It's not big enough that I want to fix it but I just wanted to know if anyone experienced something similar.

It happened on an iMac that was upgraded to OS X Lion from Snow Leopard.

  • So you had external speakers connected, playing fine non muted, and then upon unplugging the external speakers backlogged alert sounds play via the internal speakers, is that about what is happening? – MrDaniel Feb 8 '12 at 16:13
  • Yes, but it doesn't happen regularly and I don't know how to reproduce it. – Barum Rho Feb 10 '12 at 16:05
  • Yes Just experienced this on a Mac Mini as well... – MrDaniel Apr 23 '12 at 19:25
0

If this bug is repeatable and happens often you should consider filing a bug with Apple via their, Apple Bug Reporter.

1

I don't have an answer, but here is how to reproduce the error. Open mail.app then call someone on FaceTime.

  • Try to avoid answers like "I have this issue too". Provide a solution or some work-around to actually solve the original question. – Michiel Nov 14 '12 at 10:27
  • In general @Michiel is correct but given the accepted answer, this adds great actionable information to others and might get us to a real fix other than "it's a bug - file a bug report" which is also something to avoid in general, but here works fine. – bmike Nov 14 '12 at 13:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .