3

Before you say it, yes. I know that the control center in iOS 10 is divided into two panels. But whenever I try to play music from YouTube on Safari (being specific there), I click on the play button, but the music will not play on the control center while I'm in another app.

It seemed to be working fine yesterday! I shut off my tablet and restarted it as well. I closed the tab of YouTube and reopened it, but it's not working.

Does anyone have an answer for this?

1

The problem here is in YouTube itself.

One way they try to get people to join YouTube Red is that you are only able to play YouTube videos in the background if you are a paid subscriber. You may have had a free trial that expired, or YouTube updated the way they check if you're active in the browser, but the only real way to fix this is a jailbreak or a YouTube red subscription.

| improve this answer | |
1

In settings, switch YouTube to desktop. That's it!

| improve this answer | |
  • 1
    Could you elaborate on this answer? - from review – Munesawagi Jan 27 '17 at 0:42
  • if using safari, just try "Reques Desktop Site" – sevenfourk Apr 28 '17 at 8:52
1
  1. Download Firefox
  2. Go to YouTube
  3. Play video of choice
  4. Press Home Button
  5. Pull up Control Center
  6. Press Play
| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .