3

This seems like a privacy setting, or some sort of notification setting, but I can't seem to find any option to reenable this functionality.

Current settings: http://imgur.com/a/0rKSn

Issue at hand: http://imgur.com/a/nXfav

If it helps, I was on the iOS 10.2.1 beta before downgrading back to 10.2. And if it is due to some form of corruption from iOS 10.2.1b1 how should I go about fixing the issue? Should I do a full restore?

  • Can you try the iOS 10.3 beta? – owlswipe Feb 6 '17 at 15:25
1

In your screenshot of your current settings you are actually on the correct page, you just hadn't scrolled down far enough. If you go back to 'Settings > Notifications > Messages' and scroll down to below the "Messages Options" section the feature you want to enable to fix your problem is called "Show Previews". Hope this helps! And if it does not fix the issue you're having could you post a new screenshot of what it shows below the "Messages Options" cutoff point in your original 'Settings' screenshot?

  • That fixed the iMessage display issue, but the other notifications are still blanked out. (Look at the first image in the second set of images if you don't know what I mean. IFTTT shows nothing). – Zane Helton Jan 21 '17 at 21:49
  • I have taken a look and unfortunately there are no Notification Settings for the IFTTT app that can be controlled via the iOS Settings. (I even installed it on my iPhone to double-check.) I myself do not use IFTTT, but have you explored the settings within the app itself or your IFTTT account to see if something was turned off? Also, do you have a screenshot of what an IFTTT notification banner is supposed to look like? – NYKg Jan 22 '17 at 2:01
  • Well, it's not just IFTTT. It's all applications. I just used IFTTT as an example because I can trigger notifications from cURL. – Zane Helton Jan 23 '17 at 5:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .