2

We're setting up exchange mailboxes on an iPhone 6, but when you start to type an email address, it doesn't come up with the autocomplete from the server.

We setup the same mailbox on another iPhone 6, and started to write an email address, and in the drop down, it comes up with "Found on server", with the email address.

Is there an option somewhere we are missing which disables this functionality?

You must log in to answer this question.

Browse other questions tagged .