On Tuesday I've updated my (non jailbroken) iPad 1 to iOS 4.3.5. When verifying the installation of the installation an error showed up telling me (translated from German) "The iPad cannot be restored. Unknown error (37)". Ever since when I try to restore my iPad I get this error.

I checked the Apple support site, but this just tells me to turn off my firewall in case I have a PC. I have a Mac, but tried it anyway. It doesn't help.

I set the iPad in DFU mode. Didn't help either. As there are no appointments in the local Genius bar within days, I hope to find a solution here.

So does anybody have any suggestions on how I can restore my iPad?

I've already checked the following pages on the Apple website:

  • This error typically shows up when Apple's servers are unable to verify the firmware. This is why the support document tells of disabling any active firewall. You should also check to see that your host file has not been modified. Sometimes redownloading the firmware or trying from another computer yields success. Disconnect the device and putting it another slot has helped some people. So has clearing out your cookies. A reboot too has helped some. – user10355 Oct 7 '11 at 18:19
  • Redownloading and trying from another computer didn't work. Neither did rebooting or clearing cookies. The file /private/etc/hosts hasn't been modified either. Do you have any other hints? – Andreas Oct 7 '11 at 20:51
  • Can you ping gs.apple.com? what is the ip address you get? Because either the entire network is doing something funny or something else is seriously wrong with your iPhone. The whole other computer thing would have defeated a single hosts file problem. – ConstantineK Oct 8 '11 at 11:29
  • I can ping gs.apple.com. IP address . It's really strange. I've tried everything I could find on the internet, but I always get error 37. – Andreas Oct 9 '11 at 9:27

You must log in to answer this question.

Browse other questions tagged .