1

This is the text I want to keep in a note:

gcloud compute --project "wordpress-test" instance-groups unmanaged create "instance-group-wordpress" --zone "us-central1-b"

However note will always automatically convert the last double quote to a "smart inverted comma" like so:

gcloud compute --project "wordpress-test" instance-groups unmanaged create "instance-group-wordpress" --zone "us-central1-b”

enter image description here

(You have to manually type it in order to trigger this behavior)

Is there any way I can stop this conversion?

4

Right-click inside your note, then uncheck the following option:

Smart Quotes Substitutions

Notes will no longer replace your smart quotes. Unfortunately, this applies to all notes. I don’t think there is a way to restrict this setting to a single Note.

  • 2
    That's good enough for me. I am happy to have it turned off for all notes – Anthony Kong Jan 17 '17 at 3:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .