5

It seems the option to enable double, normal, or half speed playback is gone from the Music app on iPads running iOS 5.

Anyone ran into this? Workarounds?

2
  • 1
    This was an surprising change that I don't see mentioned anywhere. Also missing it the ability to tell which chapter of a audio book you are on. – mistagrooves Oct 13 '11 at 18:07
  • I removed all podcasts and audiobooks - synced - re-added podcasts and audiobooks - synced again - the playback speed issue and echo's continue on my iPad2. I tried a reset as well - didn't work. – user13107 Nov 2 '11 at 0:43
6

It seems the speed controls are available in iOS 5.1. They just are not there in 5.0.

1
  • This works for me too. Both in portrait and landscape mode. – Bryan Luby Apr 12 '12 at 18:25
2

I wish I knew the answer. Mine has defaulted to half speed. :(

I do have a workaround you might be interested in though. After muh searching, I found an app called SpeedUp Player, which lets you set a playback speed between 0.5x and 2.5x. It's not perfect, but it does the job as a temporary fix.

1
  • Yep, I also ended up getting SpeedUp Player (the Pro version) and that's what I'm using right now to play podcasts. – morais Oct 15 '11 at 10:56
0

I have not had this issue myself, but several of my listeners have mentioned it. Has anyone tried removing the podcasts in question from syncing in iTunes and then reenabling it so the files are removed from and then copied back on to the device?

1
  • New podcast that arrive still have this issue. I have an iPad 1, might be related with that? – morais Oct 31 '11 at 10:54
0

For the audiobook and/or podcast in question, open up it's information box and click the "Options" button. In this section make sure the "Media Kind" is set to eiter "Audiobook" or "Podcast". iTunes relies solely on this paramater to know what playback features will be available for the media file in question. Playback speed options are only enabled for items marked as either of these two categories.

Updated: Here's a screen capture of my iPad running iOS 5.1 enter image description here

10
  • Media Kind is set. Playback buttons are not visible in OS 5.0.x. – user588 Apr 12 '12 at 20:49
  • Any reason why you are not running iOS 5.1? – Nicholas Arvelo Apr 12 '12 at 20:54
  • Also just to clarify, was the Media Kind already set or did you just update them? If you just updated them, it will not take effect on your iPad until your next synch. – Nicholas Arvelo Apr 12 '12 at 21:01
  • Already set, and jailbreak. – user588 Apr 13 '12 at 3:27
  • iOS 5.1 has a jailbreak. Here's a link to tutorials on how to do so. This link will show you all the tutorials covering the different iPad generations and computer OSes. You select the tutorial that would apply to your setup. I can only assume something odd happened when you installed your your jailbroken image of iOS 5.0.1 that may have caused this odd behavior. The speed playback feature has never been removed from any version of iOS for iPad or iPhone since it's introduction. So you're only option at this point is to restore your iPad with a new jailbroken iOS 5.1 image. – Nicholas Arvelo Apr 13 '12 at 13:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .