0

my iPhone can not upload the contents in iCloud account notes to iCloud, which means my Mac and iPad can not sync it. But the iPhone can sync the contents edited on my Mac and iPad. So that I can edit the notes on Mac and check it on iPhone but can not edit the contents on iPhone and check it on my Mac. Google a lot but no answer. Tried log out apple ID and log in again already but it did not work. My iOS system is 10.2 the updated one. Any one can help me? Thank you very much

  • If Apple Notes refuses to sync and you are in a jam, you can send a note to your other device over Airdrop, and then open it in the Notes app. You can only send one-at-a-time. – Quinn Comendant Oct 5 '17 at 13:27
1

I bought iPhone 7 a few days and got exactly the same problem. My old iPhone 5S still syncs perfectly but new one doesn't.

Have done everything: logged out Apple ID and in again, turned off iCloud Notes syncing and then on again, still nothing. Even set my new phone up as a new iPhone but the Notes app is still not syncing with other devices where it works perfectly. I can see notes made on other devices but edits made on iPhone 7 are not showing up on my old iPhone, iPad and Macbook Pro.

I tried all these things here but mine isn't still working - maybe it works for you: http://www.idownloadblog.com/2016/12/19/icloud-notes-not-syncing-fix/

  • Hey here, really appreciate your experience sharing. Can you tell me which iOS edition is running on your old 5s? Because I have an old iPad Air which is running iOS 9, it works normal. But my iPhone 6s running 10.2 didn't. I prefer to regard it as a system software bug rather than a hardware problem. And I am still not sure this problem is common on many iPhones or just we guys individual problem. I plan to go to Apple store genius bar a free weeks later maybe. And any update I will post on this question below. Can you also post your solutions if you fix it? Thank you very much. – Silk Song Jan 14 '17 at 16:55
  • All my devices are running newest operating systems. MacOS Sierra (10.12.2) and iOS 10.2 on iPhones (5S & 7) and iPad. I'll be visiting Apple's authorised resellers shop next week - hope they can help. I will let you know if I get any information. Good luck! – user219972 Jan 15 '17 at 9:55
0

I had the same problem a while back, updating my mac and my iPad to the most recent version fixed it.

  • 1
    Sorry you did not understand clearly what point is my problem. It is that the iPhone can not upload the editing contents to iCloud! It is nothing to do with Mac or iPad. The contents did not show on the icloud.com, so it definitely will not show on the Mac. – Silk Song Jan 14 '17 at 17:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .