0

I jailbroke my iphone4. I edited the fiel inside CoreServices and change the ios version from 7.1.2 to 8.1.2. Within a couple of days, all apps starting disappearing instantly after opening. Apps are there. I can also get notifications but when I click on the apps, it stays for 3 or 4 seconds and then goes off. I tried to restore through itunes but it shows error, and even tried to re-jailbreak to get it fresh or maybe get rid of jailbreak. But the computer says the iphone with that version of iOS is not compatible. So, I can neither restore nor unjailbreak. I can't even edit the iOS version because i can't open ifile anymore. Any solution?

1

You can restore it as new. With iTunes. And then re-install all user data and apps. Do not jailbreak again.

  • You didn't get me. I tried all the possible ways on itunes. – Namgyal Dorje Jan 15 '17 at 1:59
  • If you are not able to restore as new, a good lesson to not jailbreak again. – LexS Jan 20 '17 at 8:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .